Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TCGI - Evento financeiro agregado maior que o evento da parcela nos contratos de aluguel

Ocorrência

Ao gerar um evento financeiro agregado maior que o evento da parcela nos contratos de aluguel do RM Incorporação é apresentada a seguinte mensagem:

Erro ao processar o Contrato de Locação [X]:
A cobrança dos eventos agregados está ultrapassando o valor do lançamento.
Favor rever e ajustar o parcelamento para que o calculo do valor não fique maior que o valor do lançamento de locação / repasse.
Evento: Y Parcela(s): 1


Ambiente
RM - TOTVS Construção Gestão de Imóveis - Todas as versões

Causa
No cadastro do evento financeiro que está amarrado ao imóvel o campo "Ação para o locatário" está Errado. Ao invés de "A receber" está como "A Pagar". Assim o sistema entende que o valor a ser "Descontado" na parcela do contrato de loção é superior ao valor que o Locatário deveria pagar.

Exemplo:

Evento Financeiro de IPTU - Uma parcela de RS 2.000,00
Contrato de Aluguel - 12 parcelas de R$ 1.500,00

Como a Ação para o Locatário no Evento Financeiro está "A Pagar", o sistema entende que que deve "Descontar" R$ 2.000,00 de um Lançamento do Contrato de Locação que a empresa tem a receber do Locatário no valor de R$ 1.500,00. Então o Valor do Evento Financeiro fica Maior que a Parcela do Contrato de Locação.

Solução
Para solucionar essa ocorrência, edite o Evento Financeiro Agregado associado ao Imóvel e altere para "A Receber" a Ação para o Locatário.

mceclip0.png

Saiba maisEvento Financeiro Agregado

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _