Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Invalid variant operation

Ocorrência
Ao importar o arquivo Excel na rotina 3306, a mensagem Invalid cariant operation é apresentada.

Ambiente
Winthor – Vendas – A partir da versão 29

Causa
Essa mensagem ocorre quando não há Pacote Office instalado na máquina que está importando o arquivo.

Solução

Para solucionar essa ocorrência, é necessário instalar o Pacote Office. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

2 Comentários

  • Avatar
    suporte2

    A solução força o cliente a instalar um Microsoft office no Servidor.
    a rotina poderia funcionar igual a 201 que não exige ter nada instalado no servidor para importar xls, e ainda tem a opção de subir um arquivo em .txt

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde,

    Este caso, trata-se de uma sugestão de melhoria. Para isso temos o canal Central Colaborativa para registrar somente este tipo de solicitações.

    Para saber como criar uma sugestão de melhoria clique AQUI.

    Nesse espaço você poderá consultar novidades do produto, publicações de outros clientes, votar e comentar nas publicações já existentes e ainda poderá criar novas publicações. As sugestões de melhoria serão monitoradas pelo nosso time de inovação e avaliadas para uma futura implementação.

    CLIQUE AQUI PARA ABRIR UMA NOVA SUGESTÃO.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _