Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2075 - Acess violation at address XXX in module PCSIS2075.BIN

Ocorrência
Ao realizar uma venda na rotina 2075, a mensagem:  Acess violation at address XXX in module PCSIS2075.BIN, é apresentada. 



Ambiente
Winthor – Varejo – A partir da versão 29

Causa 
Este problema ocorre quando há falta de variável do ambiente Oracle e por falta de permissão no usuário da maquina.


Solução
Para solucionar essa ocorrência, é necessário criar variáveis de ambiente do Oracle conforme abaixo:

1. Acesse o Painel de Controle do Windows e clique Sistemas;
2. Em seguida, acesse as Configurações avançadas do Sistema;
mceclip1.png

3. Acesse aba Avançado e clique Variáveis do Ambiente;
mceclip2.png
4. Uma janela será aberta, clique o botão Novo;

mceclip3.png

5. Crie uma nova variável e clique o botão Ok;
mceclip4.png

6. Após criar as variáveis, execute a rotina 2075 como administrador;

7. Caso persista reinstale o banco "ORACLE" seguindo os seguintes procedimentos neste artigo: WINT - Como instalar o banco de dados Oracle 11g Express Edition –Oracle XE para a 2075


Observação: não instale o banco oracle como administrador, caso precise.

 

 



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _