Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1360 - Mensagem: Erro na Thread de envio: OpenSSL

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência

Ao efetuar uma devolução na rotina 1360 - Devolução de Cupom Fiscal a mensagem: Erro na Thread de envio: OpenSSL, é exibida.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30

Causa
Esse incidente ocorre, quando há falta de dlls da 2097 - Auditoria NFC-e ou por falta de registro delas na máquina que executam as rotinas que necessitam de consulta na Sefaz.

Caso o Winthor seja executado por TS (terminal service) as Dlls deverão ser instaladas na máquina onde é realizado o acesso virtual, ou seja, onde o Winthor está instalado localmente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Efetue download do arquivo DLL_2097.zip clicando aqui;
2. Extraia os arquivos no diretório C:\winthor\spool\executaveis;
3. Execute o arquivo instala.bat;mceclip1.png

  • Ainda ocorrendo o incidente efetuar o processo 4 e 5.

4. Localizar o arquivo PCAUX2075.ini na pasta do executável da rotina 2097 e inserir a linha WINDOWSXP=N.

5. Saia e entre na rotina novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    colina atacarejo

    Também resolve o problema da R-2097.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _