Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao consultar o serviço Relato!

Ocorrência
Ao tentar realizar a Configurações de conexão com Serasa na rotina 1203 é apresentada a mensagem: "Erro ao consultar o serviço Relato! Entre em contato com a administração responsável pelo serviço de consultas ao Serasa!

mceclip0.png 


Ambiente
Winthor – Financeiro – A partir da versão 29.0

Causa
Essa mensagem é enviada diretamente pelo Serasa, lembrando que o WinThor não utiliza o método POST, apenas o GET.


Solução
Para solucionar essa ocorrência, é necessário entrar em contato com o Serasa e informar que o WinThor não trabalha com o método POST apenas GET, portanto a consulta deverá acontecer da forma correta. 
Se necessário, informe os endereços utilizados nas consultas:
Homologação
[https://mqlinuxext.serasa.com.br/Homologa/consultahttps?p='|https://mqlinuxext.serasa.com.br/Homologa/consultahttps?p=%27]
 
Produção
[https://sitenet43.serasa.com.br/Prod/consultahttps?p='|https://sitenet43.serasa.com.br/Prod/consultahttps?p=%27]

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    JAQUELINE KLIGUER DA SILVA

    Olá,

    Os endereços utilizados nas consultas permanecem os acima?

    Pois ocorre erro ao tentar consulta-los

    Obrigada

    Jaqueline Kliguer

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _