Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - "Cannot create file "Erro de dll  "C:\WinThor\Prod\MOD-020\libeay32.dll"

Ocorrência
Ao iniciar o Check-Out, a mensagem: "Cannot create file "Erro de dll  "C:\WinThor\Prod\MOD-020\libeay32.dll". O arquivo já está sendo usado em outro processo.", é apresentada.

mceclip0.png

Ambiente

WinThor - Varejo - A partir da versão 29

Causa 
Essa mensagem ocorre quando as Dll's estão desatualizadas. 

Solução
Para corrigir, realize os passos abaixo:
1. Clique aqui e faça o download do pacote Dll da rotina 2075;
2. Faça o download do novo lançador na versão 29.3.0.0;
3. Extraia os arquivos baixados na pasta "C:\WinThor\Prod\MOD-020";
4. Após isso, reinicie a rotina 2075 e efetue a carga no caixa.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _