Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1299 - Inconsistência RET 589 - Preencha com Sim quando existir informação de pagamento de rendimento do trabalho no período e Não quando não existir


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Inconsistência RET 589 - Preencha com Sim quando existir informação de pagamento de rendimento do trabalho no período e Não quando não existir

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa
Essa inconsistência ocorre porque é preenchido o campo Pagamento Diversos com SIM, porém não existe nenhum evento S-1210 enviado nesse período de apuração, ou vice-versa.

Esse erro é muito comum no período de apuração do 13º Salário que é anual (AAAA), pois não existe evento S-1210 para esse período de apuração. O IR retido no 13º Salário será enviado junto ao evento S-1210 do período de apuração 12/AAAA.

Solução
Acesse a rotina de Fechamento de Período (S-1299) no TAF pelo menu: Atualizações > Eventos Esocial > Periódicos > Fechamento Periódicos.

tmR5mBGtck.gif

Após acessar a rotina, localize o S-1299 com erro e ajuste as perguntas do evento conforme a realidade da sua Empresa e conforme eventos aguardados pelo eSocial para cada período de apuração.



Segue abaixo nossas documentações sobre a geração do evento S-1299 mensal e para o 13º Salário.

Saiba Mais

Para adquirir mais conhecimento acesse os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _