Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2230 – Não será possível integrar o afastamento com o TAF pois o registro de Admissão/Carga inicial deste funcionário ainda não foi efetivado no TAF ou não foi transmitido para o RET

Ocorrência
Ao cadastrar um afastamento para o funcionário ocorre a mensagem abaixo: 
"Não será possível integrar o afastamento com o TAF pois o registro de Admissão/Carga inicial deste funcionário ainda não foi efetivado no TAF ou não foi transmitido para o RET"

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
O mensagem é apresentada devido SIGAGPE não estar encontrando o evento S-2200/S-2300 do funcionário no TAF. Este erro pode ocorrer devido a diversas divergências.

1 - Verifique se o evento S-2200/ S-2300 encontra-se com no TAF com número de protocolo. 

2 - Verifique se o código de matrícula do funcionário no SIGAGPE está igual no TAF:
MP - GPE - eSocial - S-2200 - Como visualizar a matricula eSocial (RA_CODUNIC) no SIGAGPE
O campo que guarda o código de matrícula do colaborador no TAF fica gravado na aba "informações do vínculo".
Caminho SIGATAF: Atualizações > Eventos esocial > Trabalhador > Cadastro Trabalhador



3 - Em alguns casos, identificamos que o erro também ocorre devido divergência na data de admissão do GPE e TAF. 

Solução
Para a mensagem mencionada, verifique se de fato o funcionário já foi transmitido, possui registro na base do governo com mesmo número de protocolo do sistema e garanta que todas as informações estejam idênticas entre os módulos.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    MARCELO BOY DE OLIVEIRA

    Boa tarde!

    E quando tudo está idêntico GPE x TAF, registro de transferência OK.

    Mas na S2200 Protheus não encontra o funcionário, mas se puxar no banco de dados a C9V o funcionário está na tabela, porém no Portal tem o código ID e número de recibo?

    Como fica?

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _