Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - O valor '_' ultrapassa o tamanho da coluna e foi truncado

time.png Tempo aproximado para leitura: 00:03:43 min

Ocorrência

Ao realizar o processo de importação de lançamentos é apresentada a mensagem: O valor '_' ultrapassa o tamanho da coluna e foi truncado. Tabela: CPARTIDA. Coluna: DOCUMENTO. Tamanho: _.

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esse incidente ocorre, pois a parametrização do sistema está com o tamanho de documento menor do que o informado no arquivo txt no processo de importação de lançamentos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique  a quantidade de caracteres parametrizado, acessando o menu Ambiente | Parâmetros | Totvs Gestão Contábil | Lançamentos | Lançamentos 1/4 | Documento | Veja que o tamanho de documento informado nos parâmetros, em nosso exemplo é 20:



2. Altere também o número de documento no arquivo txt, utilizado no processo de importação de lançamentos, de acordo com a quantidade de caracteres informado nos parâmetros.

3. Em seguida valide o processo de importação novamente.

Saiba mais
Para mais informações sobre o processo de importação, acesse Importação de Lançamentos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _