Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - S-2220 - Aviso "Não existem exames relacionados ou para os exames relacionados não foi indicado o campo 'Proc. Realiz' ou ainda o(s) exame(s) relacionado(s) não é(são) do tipo 'Ocupacional'"

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Não existem exames relacionados ou para os exames relacionados não foi indicado o campo 'Proc. Realiz' ou ainda o(s) exame(s) relacionado(s) não é(são) do tipo 'Ocupacional'."

Ambiente

TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões 

Causa
Após habilitar parâmetro MV_NG2ESOC e efetuar cadastros no módulo SIGAMDT (medicina e segurança do trabalho) ou SIGAGPE (gestão de pessoal), o sistema passa a validar as informações para o eSocial. O sistema gera essa mensagem quando não possui informação no campo Proc. Realiz (TM4_PROCRE) disponível no cadastro do exames. Essa informação é importante para geração do evento S-2220 Monitoramento da Saúde do Trabalhador.

Solução

Deve ser relacionado ao menos um exame ao Atestado ASO, os exames relacionados devem possuir o campo Procedimento Realizado preenchido, que fica localizado no cadastro dos Exames no caminho (SIGAMDT): atualizações > PCMSO > exames.

mceclip0.png

Os exames relacionados devem ser do tipo Ocupacional, que é definido no cadastro de Exames por Funcionário no caminho (SIGAMDT): atualizações > PCMSO > exames do funcionário.

mceclip1.png

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST
Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _