Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 866 - Ausência de troco quando o valor dos pagamentos informados for maior que o total da nota

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao emitir uma nota fiscal na rotina 1452, a rejeição 866: Ausência de troco quando o valor dos pagamentos informados for maior que o total da nota, é apresentada.

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa 
Essa rejeição ocorre quando uma NF-e (modelo 55) ou NFC-e (modelo 65)  for emitida e o total do pagamento (Campo: pag / vPag ) for maior que o total da NF (Campo: total / ICMSTot / vNF ), e não for informado o valor do troco (Campo: pag / vTroco ). Não há exceções. Sempre que informado o valor de pagamento maior que o valor da NF, deve ser informado o valor do troco.


Solução:
 

A rejeição ocorre devido a desatualizações nas packages de faturamento.
 
Orientações para Resolução:
 1. Atualizar Rotinas;
 2. Certifique-se de atualizar as seguintes rotinas;
  • Rotina 1400 - Atualizar procedures
Outras rotinas relacionadas ao faturamento (ex.: 1402,1406,1432, etc.).
 
Execução do Processo:
Após atualizar, siga os passos abaixo:
1. Execute a opção 1 da rotina 1400 para a ultima versão disponível;
2. Cancele o pedido;
3. Fature a Nota Fiscal (NF) novamente;



 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 3

5 Comentários

  • Avatar
    JURANDIR LUIZ MORATELLI JUNIOR

    Seria interessante mostrar como é feita a correção, dando mais orientações à respeito, talvez não ficaria melhor algo mais detalhado pra solução?

    6
    Ações de comentário Permalink
  • Avatar
    MARCOS MOUZINHO

    Muito Falho essa base.
    Informar onde, em qual processo dentro do Winthor?

    0
    Ações de comentário Permalink
  • Avatar
    Daianny Dias

    Bom dia Jurandir,

    Este cenário ocorre devido ao erro de versionamento, a também cenários onde o usuário desdobra a nota pendente, sendo assim orientamos atualizar a procedura e refatrurar.
    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
  • Avatar
    Fagner Ferreira Araujo

    Boa Tarde, 

    Para ser mais facil ajuste via Banco de Dados o Vltotal da nota conforme Vlpago e reporcessar na 1452.

    0
    Ações de comentário Permalink
  • Avatar
    Daianny Dias

    Boa tarde Fagner,

    Ajustamos o artigo após sua sugestão.

    Obrigada por contribuir com nossa Base de Conhecimento

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _