Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Registro 0005: Numero de telefone ou fax inválido

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o Registro 0005: Numero de telefone ou fax inválido. 

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Versão 12

Causa
O erro de validação ocorre, pois o campo 08 - FONE ou 09 - FAX está com o formato errado no Registro 0005.  

Solução
Siga os procedimentos abaixo para alterar o formato do numero do telefone ou fax:

  1. Acesse o CD0602, aba Fiscal e verifique qual é o fornecedor;

  2. Acesse o CD0401, consulte pelo código do fornecedor, acesse a aba Comunicação e informe o telefone e fax com o DDD e telefone, no formato Telefone: 099XXXXXXXX e Fax: 099XXXXXXXX;

  3. Execute o LF0202, para realizar a extração das informações para o MLF. Caso tenha dúvidas neste procedimento acesse o link: Cross Segmentos - Linha Datasul - MLF - LF0202 - Extrator de dados para o MLF

  4.  Execute o LF0200 opção SPED Fiscal, que abrirá o LF0201, gere o arquivo do SPED e valide  no PVA.


Saiba mais

  • O número do telefone do estabelecimento é extraído do OF0301, aba Parâmetros 2;
  • O número do FAX que é extraído para o MLF do fornecedor cadastrado no CD0602 para o estabelecimento em questão.


Glossário
SPED - Sistema Público de Escrituração Digital
PVA
- Programa Validador e Assinador
DDD
- Discagem Direta a Distância
MLF
- Modulo Layout Fiscal
CD0602
- Manutenção Estabelecimentos
CD0401
- Manutenção Fornecedores
LF0202
- Extrator das Informações EMS
LF0200
- Interpretador de Layout Fiscal
LF0201
- Gerador de Arquivos de Layout Fiscal
OF0301
- Manutenção Parâmetros Obrigações Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _