FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-1005 - No cadastro de Obra o Sistema apresenta a mensagem: A Obra não está cadastrada no Complemento de Empresa (F0F). Verifique o cadastro antes de realizar a integração

Ocorrência
S-1005 - No cadastro de Obra o Sistema apresenta a mensagem: A Obra não está cadastrada no Complemento de Empresa (F0F). Verifique o cadastro antes de realizar a integração.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Essa mensagem é apresentada no momento que grava um cadastro de estabelecimento ou centro de custo com os parâmetros do eSocial ativos ou quando tenta realizar a carga de um evento S-1005 e sua causa é falta de preenchimento do Cadastro de complementos de estabelecimentos (F0F).

Solução
Para solucionar a inconsistência você deverá preencher o Cadastro de complementos de estabelecimentos (FISA137 {F0F}), para mais informações clique aqui, nos casos de obras próprias essa informação é obrigatória.

mceclip1.png

Se já estiver com os parâmetros do eSocial ativos o Sistema vai enviar o evento ao TAF ao finalizar os cadastros, caso contrário, você pode utilizar a rotina de Carga Inicial do módulo de Gestão de Pessoal (SIGAGPE).

Artigos relacionados
MP - GPE - eSocial - S-1005/S-1020 - Como enviar informações de Obra cadastrada no SIGAMAT
MP - GPE - eSocial - S-1005/S-1020 - Como Realizar Cadastro de Obras para envio ao eSocial
MP - GPE - eSocial - S-1005/S-1020 - Como enviar informações de Obra cadastrada no Centro de Custo

Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-1005
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _