Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Modelo não definido na 2075

Ocorrência
Ao realizar uma venda na rotina 2075 a mensagem: Modelo não definido é apresentada.

Ambiente 
WinThor - Varejo - A partir da versão 29

Causa
Essa mensagem aparece quando o modelo da impressora não foi definido no arquivo .ini da rotina 2075.

Solução

Para corrigir, realize os passos abaixo:
1. Acesse o diretório a seguir: 
c:\Winthor\Prod\Mod-020;
2. Localize o arquivo PCAUX2075.ini;
3. Clique com o botão direito no arquivo e selecione Editar;
4. Substitua os dados do arquivo pelo texto abaixo:
[GERAL]
MODELOECF=ecfBematech
VELOCIDADEPORTAECF=115200 
PORTAECF=COM1

5. Será necessário alterar a marca da impressora utilizada no Checkout, a Porta a ser utilizada, se: COM1, COM2 OU COM3 e a Velocidade da impressora.
5. Salve o arquivo;
6. Acesse a rotina 2075, pressione a tecla F2 para atualizar Estrutura da Base de Dados e depois F5.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _