Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGASFC - Help: SFCA314 Problema: Necessário realizar o apontamento da operação anterior

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar encerrar um apontamento de uma operação iniciado no SFCA310 - Apontamento de Produção Modelo I é apresentada a mensagem Help: SFCA314 Problema: Necessário realizar o apontamento da operação anterior, mesmo que a operação anterior já tenha sido encerrada.

mceclip0.png

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Chão de Fábrica (SIGASFC) - Versão 12

Causa
Essa mensagem é apresentada quando a Data de Início - CYV_DTRPBG do reporte das operações seguintes, ou seja, operação 02 não pode ser menor que o campo Data Fim - CYV_DTRPED do reporte da operação anterior, ou seja, da operação 01.
Se as datas forem iguais, o Sistema irá validar o campo de tempo/hora, ou seja, a Hora Início - CYV_HRRPBG da operação que está tentando encerrar deve ser maior que a Hora Fim - CYV_HRRPED da operação anterior.

Solução
Estornar o apontamento da operação anterior para ajustar a data/hora, para que seja possível realizar o apontamento da operação seguinte. Ou ajustar a data/hora da operação que está tentando encerrar.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

3 Comentários

  • Avatar
    PACE INDUSTRIA MECANICA LTDA EPP

    Olá! Aqui na empresa tabalhamos em linha, ou seja, quando inicio a operação 01 eu também já posso iniciar a operação 02 e seguir com a linha, não preciso necessariamente terminar toda a operação 01 para assim iniciar a 02. Como devo seguir?

    0
    Ações de comentário Permalink
  • Avatar
    DEBORA FRIEBE

    Pace, neste caso você deve alterar o seu Roteiro de Operações/Processo produtivo informando que há sobreposição das operações. Essa sobreposição permite apontar a segunda operação sem ter terminado a primeira. Claro, vai apontar uma quantidade que a primeira já tenha sido informada, uma vez que ela é pré requisito da segunda.

    0
    Ações de comentário Permalink
  • Avatar
    Vitor Oliveira

    Boa tarde,

     

    Por favor, poderia me informar o que fazer quando as datas estão sendo incluídas de maneira correta, o apontamento anterior foi finalizado, e ainda assim aparece a validação?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _