Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- 6004: Vinculação AC não confere. Efetuar vinculação. 

Ocorrência
Ao realizar uma venda na rotina 2075 a mensagem 6004-Vinculação AC não confere. Efetuar vinculação

mceclip0.png

Ambiente

TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30


Causa
Erro ocorre quando a chave de vinculação entre a empresa e a software house está incorreta.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Refaça a vinculação da chave ao equipamento;
2. Em seguida, acesse a 2075;
3. Na tela de Menu, pressione CTRL+F para refazer a configuração;
4. Informe o Usuário e Senha do fiscal, caso use cartão ou biometria informar os respectivos dados;

mceclip1.png

5. Na janela Tipo de Caixa selecione a opção SAT e clique Próximo;

mceclip2.png

6. Selecione a Filial;
7. Pesquise o Caixa e selecione o Número do caixa que está configurando;
8. Clique Próximo;

mceclip3.png

9. Informe a chave fornecida pela software house no campo Assinatura SAT/AC e clique Próximo;

mceclip4.png

10. Clique Concluir, em seguida, dê uma carga de tabela e faça o teste;

mceclip5.png

 

Importante

Na máquina da rotina 2075 acesse o diretório C:\Winthor\Prod\Mod-020 localiza o arquivo PCAUX2075.ini, verifique se tem as linhas de comandos ( USA_CNPJ_TOTVS=S ) 
( CNPJ_TOTVS_ALTERADO=S ) caso não adicione as linhas no arquivo PCAUX2075.ini

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _