Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao iniciar a venda pela rotina 2075 - Frente de Caixa e a mensagem: Serviço: Winthor.fiscal.cest.obtercodigo. O serviço solicitado é inexistente é apresentada.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Essa mensagem ocorre quando algumas tabelas e procedures estão desatualizadas.
Solução
Para corrigir essa ocorrência, realize os passos abaixo:
1. Atualize as rotinas 500 - Atualizar Procedure e 560 - Atualizar Banco de Dados para as versões atuais disponibilizadas no CCW.
2. Acesse a rotina 560;
3. Marque a opção PCFWREPOSITORIO e clique Confirmar;

4. Em seguida, acesse a rotina 500;
5. Marque a opção Pacote de interface Framework PC (PKG_FWPC) da aba Essenciais sub-aba Procedures;
6. Clique Atualizar;

7. Realize a venda novamente na rotina 2075 - Frente de Caixa;
0 Comentários