Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2075 - Serviço: Winthor.fiscal.cest.obtercodigo. O serviço solicitado é inexistente

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao iniciar a venda pela rotina 2075 - Frente de Caixa e a mensagem: Serviço: Winthor.fiscal.cest.obtercodigo. O serviço solicitado é inexistente é apresentada.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Essa mensagem ocorre quando algumas tabelas e procedures estão desatualizadas.

Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Atualize as rotinas 500 - Atualizar Procedure e 560 - Atualizar Banco de Dados para as versões atuais disponibilizadas no CCW.

2. Acesse a rotina 560;

3. Marque a opção PCFWREPOSITORIO e clique Confirmar;

530_182.gif

4. Em seguida, acesse a rotina 500;

5. Marque a opção Pacote de interface Framework PC (PKG_FWPC) da aba Essenciais sub-aba Procedures;

6. Clique Atualizar;

530_183.gif

7. Realize a venda novamente na rotina 2075 - Frente de Caixa;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _