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RH - Linha Protheus - GPE - eSocial - S-1200/S-2299 - Inconsistência do RET - 8 - Descrição: Grupo Remuneração no período de apuração ou períodos anteriores deve ser preenchido.


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Ocorrência
S-1200/S-2299 - Inconsistência do RET - 8 - Descrição: Grupo Remuneração no período de apuração ou períodos anteriores deve ser preenchido.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa 
Esta mensagem de erro é apresentada quando não são geradas Verbas/Rubricas e/ou Valores no evento S-1200/S-2299 na aba de demonstrativo de Valores.

Em muitos casos a mensagem é apresentada quando o evento S-1200 de trabalhadores desligados em períodos anteriores tem "Diferença de Pagamento / Diferença de Dissidio" calculado no Protheus para esse período com erro. 

Solução
Acesse o evento S-1200 no TAF (módulo 84), no caminho: Atualizações > Eventos eSocial > Eventos Periódicos > Folha de Pagamento.

Na rotina de Folha de Pagamento filtre o Trabalhador com inconsistência e pressione a opção Visualizar ou Alterar e verifique se há informações na aba Demonstrativo de Valores.

mceclip1.png

Caso hajam informações, verifique se todos os campos estão preenchidos de acordo com o leiaute do eSocial para a esse Trabalhador.

Caso contrário, na maioria dos casos analisados o erro ocorre porque esse Trabalhador tem direito a "Diferença de Pagamento / Diferença de Dissidio" e não foi utilizada a rotina de Dissidio Retroativo do SIGAGPE ou não observado os demais parâmetros para sua integração com o TAF.

Neste cenário você deve refazer as validações dos artigos relacionados abaixo e retransmitir o evento do GPE ao TAF:

Caso mesmo assim a inconsistência persista, verifique:

  • Foi utilizada a rotina de Dissidio Retroativo?
  • A Data Acordo, Tipo de Aumento, Sindicato das tabelas S126 e S050 são os mesmos informados na rotina de Dissidio Retroativo?
  • No caso de rescisão complementar, quando ocorreu a rescisão e quando ocorreu a rescisão complementar?

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

 

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

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