Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Erro: Item Repetido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao Incluir, Faturar ou Gerar movimento via Cotação é apresentada a mensagem de erro: Item repetido.
 

 

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
O erro é apresentado pois o tipo de movimento não está parametrizado para permitir itens repetidos.

Solução
Para que o erro não seja apresentado, acesse o menu Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Localize o tipo de movimento que irá aplicar a parametrização > Avançar. 
Caso encontre dificuldades para localizar o tipo de movimento, clique aqui.

Vá a etapa Item - Identificação 2/2 e marque a flag Permitir Item Repetido:

 

Permitir item Repetido: Marque este campo para que o sistema permita em um único movimento a informação de um mesmo item mais de uma vez, caso contrário desmarque.

Observação 

  • Para que o sistema permita itens repetidos em movimentos gerados através de pedidos, é necessário que nos parâmetros do movimento de origem > Etapa Compra/Venda - Outros Dados esteja marcado a flag "Não agrupar quantidades de itens iguais".
     

Saiba mais sobre o processo: Agrupar ou Não Agrupar Itens Repetidos

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _