Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - TOTVS Backoffice (Linha CMNET) - FF - Como corrigir a Rejeição 930: CST com benefício fiscal e não informado o código de benefício fiscal (Nota Modelo 55)

Ocorrência

Ao emitir uma NFe no FiscAll Flex a SEFAZ rejeita com a mensagem Rejeição 930: CST com benefício fiscal e não informado o código de benefício fiscal.

Ambiente

TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - FiscAll Flex - A partir da versão 12.

Causa

Este incidente ocorre quando algum item da NFe rejeitada deveria possuir algum código de Benefício Fiscal segundo a tabela da SEFAZ.

Solução

Para corrigir este problema verifique o campo Benefício Fiscal no Lançamento da Nota.

 

1- No FiscAll Flex acesse o caminho Lançamentos, ICMS/IPI, Saídas - ICMS/IPI (NFCE);

 

2- No botão Procurar, selecione a nota desejada;

 

3- Consulte os itens da nota, e verifique o campo Benefício Fiscal;

 

4- Caso o Benefício Fiscal desejado não apareça, acesse o Plugin Associação CST x Item x Benefício Fiscal,  no seguinte caminho FiscAll DFe, Cadastros, Associação CST x Item x Benefício Fiscal;

O procedimento completo pode ser conferido no artigo HF - FF - Como Realizar a Associação de CST X Item X Benefício Fiscal;

 

5- Após realizar a associação, retorne para a tela de Lançamento da nota, e selecione o Benefício Fiscal adequado ao item.

 

Importante

  • Caso o código do Benefício Fiscal a ser utilizado não seja localizado no sistema, utilize o artigo HF - FF - Como cadastrar o Código de Benefício Fiscal.
  • Caso tenha alguma dúvida sobre qual código deve ser informado para uma determinada CST, consulte sua Contabilidade.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _