Ocorrência
Ao inserir um código CNAE na rotina 302 é apresentada a mensagem apresentada a mensagem CNAE não é válido para o ramo de atividade do cliente!,

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Esse incidente ocorre porque o CNAE não tem vínculo com o ramo de Atividade do cliente.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 302-Cadastrar Cliente e verifique o código de atividade do cliente no campo Atividade **, localizado no tópico 02-Dados Cadastrais;

2. Acesse a rotina 508-Cadastrar CNAE;
3. Na aba Filtros-F5, informe o código CNAE no campo Código atividade econômica e clique o botão Pesquisar;

4. Realize duplo clique sobre o cadastro do CNAE para habilitar a edição;
5. Selecione o ramo de atividade informado no cadastro do cliente da rotina 302. Clique o botão Gravar;

6. Acesse novamente a rotina 302, informe o código CNAE e clique o botão Salvar.
2 Comentários