Ocorrência
Ao importar um pedido na rotina 2075 e se deparar com a mensagem Atenção: Serviço de NFC-e não está ativo. Não é possível realizar a operação solicitada,
Ambiente
WinThor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorre porque o Serviço de NFC-e não está ativo.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Verifique o fuso horário se está correto com o Estado;
2. Desmarque a opção Sincronizar automaticamente com um servidor de horário na internet;
3. Salve e faça o teste após reiniciar a rotina 2075 - Frente de Caixa, utilizando a função 1001, conforme o link Como reiniciar o sistema por meio da rotina 2075;
4. Reinicie a rotina 2075 novamente, efetuando uma carga de tabelas, conforme as orientações apresentadas no link Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa.
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