Ocorrência
Esta mensagem "Produto 1- Produto não localizado > 100006- e 100005" é apresentada ao acessar a rotina 2075 - frente de caixa para efetuar uma venda nas cobranças com cartão.
Ambiente
Winthor - Varejo - A partir da versão 29
Causa
Esta mensagem aparece quando não há vínculo do cliente com a Operadora/Administradora do cartão.
Solução
Para corrigir essa mensagem, realize os passos abaixo:
1. Acesse a rotina 522 e pesquise a cobrança que está sendo usada na venda;
2. Na aba Cartão de Crédito, o cliente (já cadastrado na rotina 302), deverá estar como Cliente (Bandeira Cartão);
3. Acesse a rotina 2025, procure pelo cadastro da Operadora/Administradora que está vinculada à cobrança;
4. Preencha o campo Cod.Cliente (Operadora) com o código identificado na rotina 522;
5. Preencha o campo Cod.Bandeira com os seguintes códigos:
- 01 - Visa, também conhecido como Cielo;
- 02 - Mastercard, também conhecido como Redecard ou Credcard;
- 03 - American Express;
- 04 - Sorocred,
- 05 - Outros.
6. Clique Gravar e realize uma carga de tabelas na rotina 2075.
7. Em seguida, realize um teste de venda usando essa cobrança.
Importante
- Se não houver cliente cadastrado, será necessário cadastrá-lo para a Operadora/Administradora de cartão;
- A falta de informações nos cadastros das Operadora/Administradora de cartão gera esta mensagem de erro.
- Essas informações não são necessárias para aprovação do cupom fiscal na SEFAZ;
- Existe também o retorno 100007 da Sefaz apresentado quando o cliente for diferente do estado emissor da nota, que utiliza a mesma regra de cupom fiscal e que impede a venda para clientes de outro estado,
- Não é necessário refazer a venda, sendo possível continuar o processo a partir da cobrança.
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