Ocorrência
Ao efetuar um faturamento na rotina 2075 - Frente de Caixa é apresentada a seguinte mensagem: Inconsistência na importação de pedido - Produto sem embalagem.
Ambiente
Winthor – Varejo – Aplicável a partir da versão 29
Causa
Esse incidente ocorre quando o campo Unidade Master [EANB, UPC12, EAN13, DUN14] não está preenchido no cadastro do produto na rotina 203.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 203 - Cadastrar Produto;
2. Clique Manutenção de Registro;
3. Pressione o botão Pesquisar e selecione o produto desejado;
4. Preencha o campo Unidade Master [EANB, UPC12, EAN13, DUN14] do tópico 3.3 - Código de
Barras com o código de barras ou código interno do produto;
5. Clique Salvar;
6. Cancele o pedido que se encontra sem embalagem e cadastre novamente através da rotina 316 - Digitar Pedido de Venda;
7. Efetue carga de tabelas na rotina 2075 e complete o faturamento do pedido.
Importante
Verifique se a embalagem para o produto em questão foi criada na rotina 292 - Cadastrar Embalagens;
0 Comentários