Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - É necessário alterar o tipo de precificação na rotina 132

Ocorrência
Ao incluir ou editar o cadastro de embalagens na rotina 292 é apresentada a Mensagem de alerta: É necessário alterar o tipo de precificação na rotina 132.

Ambiente
Winthor – Varejo – A partir da versão 30

Causa
Esse incidente ocorre porque a parametrização na rotina 132 para este processo deve ser alterada.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Acesse a rotina 132 - Parâmetros da Presidência;
2. Digite 1065 no campo de pesquisa, pressione Enter, e marque o parâmetro 1065 - Trabalha com preço por embalagem [F] como Não;
3. Clique o botão Salvar e fechar;

132.gif

4. Em seguida, acesse a rotina 292 - Cadastrar embalagens e efetue normalmente o cadastro ou edição de embalagens.

mceclip0.png

Importante
Quando se trabalha com venda por embalagem, deve ser utilizada a rotina 292 para cadastrar a embalagem e a rotina 201 - Precificar Produto para precificá-la.
E quando se trabalha com preço de embalagem, deve ser utilizada a rotina 2014 para cadastro, sendo que a precificação deve ser efetuada na rotina 2017 - Precificação por embalagem, por isso, quando a precificação é feita na rotina 2017, a edição do cadastro deve ser feita na rotina 2014 e o parâmetro.1065 - Trabalha com preço por embalagem [F] deve estar marcado como Sim.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _