Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 865: Total dos pagamentos menor que o total da nota

Ocorrência
Ao emitir um cupom fiscal a rejeição  865-Total dos pagamentos menor que o total da nota  é apresentada. 

 

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29


Causa
Essa rejeição ocorre quando  o somatório do valor dos pagamentos (id:YA03, tag:vPag) é menor que o total da nota (id:W16, tag: vNF).


Solução
Ao se deparar com a rejeição 865 siga os procedimentos de acordo com cada situação:

Emissão de cupom fiscal com layout 4.0

1. Atualize a rotina 2075. Para saber mais sobre atualizar a rotina 2075 acesse Como atualizar a rotina 2075 - Frente de Caixa.

2. Conforme NT 2016/002, tópico Exceção 2: Esta regra não se aplica quando o campo Meio de Pagamento (id:YA02, tag:tPag) for igual a 90 (sem pagamento) no caso de NFC-e.

 

Emissão de uma nota fiscal com layout 4.0

1. Verifique se o somatório do valor dos pagamentos (id:YA03, tag:vPag) é menor que o total da nota (id:W16, tag: vNF).

2. Conforme NT 2016/002, tópico Exceção 1: Esta regra não se aplica para nota fiscal de Ajuste, campo finNFe=3 (id:B25) e para nota fiscal de Devolução finNFe=4 (id:B25).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _