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Ocorrência
Como preencher informações relativas a períodos anteriores diretamente no TAF
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões
Causa
A necessidade de preencher as informações manualmente no TAF é de vontade e responsabilidade exclusiva da Empresa e seu usuário do Sistema. Um dos cenários mapeados que origina essa necessidade é a opção do usuário em não utilizar a rotina do SIGAGPE para cálculo do Dissidio/Reajuste Retroativo.
Solução
Alimentar a informação manualmente no TAF:
Observação: O conteúdo e consistência dessas informações é de responsabilidade exclusiva da Empresa e seu usuário do Sistema, a TOTVS não se responsabiliza pelas informações manipuladas/preenchidas em cada campo, sendo o intuito dessa documentação explicar a dependência das informações dentro da rotina.
Passo 1: Acesse SIGATAF: Atualizações > Eventos eSocial > Periódicos > Folha de Pagamento (TAFA250):
Passo 2: Selecione a opção Incluir ou Alterar algum registro já existente.
Passo 3: Vá até a aba Demonstrativo de Valores e certifique-se de já existir alguma Identificação do Demonstrativo de Valores conforme esperado pelo leiaute do eSocial, até esse passo você pode se basear nas informações de outros eventos S-1200 que tenha em sua base de dados, mas o TAF não realiza validações e a consistência das informações deverá ser analisada de acordo com o esperado pelo leiaute do eSocial.
Passo 4: A partir deste momento você selecionará a aba Informações Relativas a Remuneração do Trabalhador em Períodos Anteriores ao Período de Apuração, o preenchimento deverá ser pela ordem das informações na rotina do TAF e de acordo com o leiaute do eSocial.
Informações do Acordo: Originalmente o Sistema busca essas informações das tabelas S050 e S126 do SIGAGPE, bem como das informações preenchidas na rotina do SIGAGPE para cálculo do Dissidio/Reajuste Retroativo.
O campo Descrição é obrigatório pelo leiaute e ao dar duplo click sobre o termo MEMO o Sistema vai abrir uma caixa onde poderá preencher a descrição, a mesma informação da tabela S126 do SIGAGPE.
Informações do Período: Originalmente é preenchida com as informações do cálculo da rotina do SIGAGPE para cálculo do Dissidio/Reajuste Retroativo (tabela RHH).
Basicamente é a relação dos períodos a qual o Dissidio/Reajuste retroage e abaixo de cada período será detalhado o seu pagamento.
Informações do Estabelecimento/Lotação: Originalmente é preenchida com as informações do cálculo da rotina do SIGAGPE para cálculo do Dissidio/Reajuste Retroativo (tabela RHH).
Nesses campos são informados os dados do estabelecimento e lotação tributária do período a qual o Dissidio/Reajuste retroage.
Informações da Remuneração do Trabalhador no Período de Apuração: Originalmente é preenchida com as informações do cadastro do Trabalhador do SIGAGPE (tabela SRA), com exceção do campo Competência Acordo e Contribuição Substituída, vide help (F1).
Itens da Remuneração do Trabalhador: Originalmente é preenchida com as informações do cálculo da rotina do SIGAGPE para cálculo do Dissidio/Reajuste Retroativo (tabela RHH).
Basicamente é um detalhamento da diferença que o Trabalhador tem direito no período informado em "Informações do Período". Para sabe mais sobre o que o SIGAGPE traz para esse campo acesse o artigo: RH - Linha Protheus - GPE - eSocial - S-1200 - Quais verbas serão enviadas para o eSocial nos casos de Dissidio Retroativo.
Passo 5: Preenchidas as informações acima o evento estará disponível no monitoramento do TAF para envio ao eSocial.
ATENÇÃO: A ausência de informações em qualquer um dos itens acima pode ocasionar em erros nas rotinas do TAF ou erros de schema no envio ao eSocial.
Saiba Mais
Para adquirir mais conhecimento acesse os links abaixo:
Como gerar informações de dissidio e rescisão complementar por dissidio no esocial
Quais os prazos para envio de S-1200, S-1210 e S-1299 referentes à folha anual e Como informar período de apuração anual no evento S-1210
Como o eSocial vai apurar os encargos nos casos de Reajuste/Dissidio Retroativo
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
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