Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - DCTF - Erro de validação no campo 05 do header

Ocorrência
Ao validar o arquivo, ocorre o erro de validação:

Header da declaração  - Campo 05 - Campo com valor inválido

image2018-6-29_15-21-45.png


Ambiente
Microsiga Protheus - Livros Fiscais - A partir da versão 11.80

Causa
O erro ocorre pois a versão da DCTF foi informada de forma incorreta na wizard de geração do arquivo.

Solução
Neste campo é informado a versão do validador da DCTF. Como o validador não aceita pontos no arquivo, deve-se colocar a versão sem ponto.

Exemplo: versão 3.4, no arquivo deve ser levado 340.

No Protheus essa informação é gerada conforme a wizard de geração do arquivo conforme abaixo, onde deve ser informada a versão também sem o ponto:

 

image2018-6-29_14-48-36.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    MARIO SANTOS

    Esse mesmo erro ocorreu no RM liber. Gostaria de saber qual a solução ?

     

    versão 12.1.26.211

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _