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WINT - Configuração inválida: Falha Geral.

Ocorrência
Ao configurar o e-mail e é apresentada a mensagem Configuração inválida: Falha Geral.

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29

Causa
Esse incidente ocorre por causa de algum dado inválido nas configurações anteriores


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Reinicie a máquina e tente configurar o e-mail novamente, essa reinicialização apagará as tentativas de configuração liberando os acessos.

2. Crie a variável de ambiente TNS_ADMIN com o caminho do TNSNAMES.ORA, conforme figura abaixo


3. Verifique se os dados de comunicação com o banco de dados estão corretos e preenchidos da seguinte forma:

  • Serviço: de acordo com o arquivo TNSnames.
  • Usuário: usuário do banco de dados.
  • Senha: senha do banco de dados.


Importante

  • O caminho padrão do TNSNAMES.ORA é C:\oracle\product\10.2.0\db_1\network\ADMIN, podendo variar de acordo com o local selecionado na instalação e versão do client do Oracle;
  • Caso após realizar o procedimento citado, não for possível conectar com o banco de dados, é possível que o TNSNAMES.ORA esteja configurado em outro local, será necessário informar este outro caminho na variável TNS_ADMIN.
  • Em caso de dúvidas verifique esta informação com o administrador da rede de sua empresa.
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