Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Na tela do Prontuário Médico ou Ficha Médica Modelo 2 (MDTA410) do SIGAMDT o sistema não apresenta todas as abas


Ocorrência
Na tela do Prontuário Médico ou Ficha Médica Modelo 2 (MDTA410) do Modulo Medicina e Segurança do Trabalho o sistema não apresenta todas as abas. 

Exemplo:

Ambiente
TOTVS RH (Linha Protheus) - Medicina e segurança do trabalho - Todas as versões

Causa
Este problema ocorre ou por binários desatualizados, ou pode apenas não esta habilitado.

Solução
Para resolver essa ocorrência orientamos atualize o Binário em um ambiente de Homologação. Após validar o ajuste,  para habilitar as abas para consulta basta dar um duplo clique no nome do funcionário que precisa consultar.

O Arquivos de binário (smartclient e appserver) e Lib podem ser localizado na área de downloads no portal do cliente. Em caso de duvidas no processo de download e atualização consulte: MP - FRAME - Atualização de arquivos do Protheus 12

Saiba Mais
Artigos Atendimento Médico
Artigos Medicina e Segurança do Trabalho
ChatBot Carol

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _