FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Mensagem 27100 na impressão de DANFE pelo programa FT0518

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao imprimir DANFE - Documento Auxiliar da Notas Fiscal Eletrônica, pelo programa FT0518 - Emissão DANFE, ocorre a mensagem 27100 informando que as fontes necessárias para geração do código de barras do DANFE e do boleto não foram encontradas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as Versões

Causa
A mensagem 27100 - Não será possível realizar a impressão da DANFE e do BOLETO corretamente, é apresentada, pois na máquina onde o Sistema está sendo executado, a fonte True Type Code 2/5 Interleaved e/ou a fonte iQs Code 128 não estão sendo encontradas.

02.png

A mensagem é apresentada quando é realizada a impressão do DANFE e do Boleto e também quando a impressão é somente do DANFE.

Solução
Para corrigir a mensagem 27100 que ocorre ao realizar a impressão do DANFE pelo programa FT0518, realize a instalação da fonte Code 2/5 Interleaved e da fonte iQs Code 128 na máquina onde o Sistema está sendo executado.

As fontes estão disponíveis no diretório de programas do Sistema dentro da pasta foundation\interfac\bcodefont

Fonte Code 2/5 Interleaved: Code2of5.ttf
Fonte iQs Code 128: dc-code128.ttf


Verifique no diretório C:\Windows\Fonts da máquina se as fontes já estão instaladas. Caso sim, primeiro desinstale-as para depois realizar as reinstalações.

Nas reinstalações utilize o botão direito do mouse e opção Instalar para todos os Usuários.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _