Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - RETORNA_COD_BENEF_FISCAL.

Ocorrência
Ao tentar realizar uma venda na rotina 2075 - Frente de Caixa, é apresentada a mensagem RETORNA_COD_BENEF_FISCAL.

 

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29

 

Causa
Esse incidente ocorre devido a parametrização incorreta para o processo de venda.

 

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 300-Atualizar funções de venda, marque a opção 26-Função de retorno de Código de Benefício Fiscal e clique Confirmar;

rotina_300.gif

2. Em seguida, atualize a rotina 1068, marque a opção 06-código de beneficio fiscal e clique Atualizar;

rotina_1068.gif

3. Atualize a rotina 500 e execute a atualização 116-Pacote de Interface Framework PC;

rotina_500.1.gif

4. Retorne a rotina 2075, realize uma carga utilizando tecla F2 na tela do menu;
Pronto! Prossiga com as atividades da rotina 2075.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _