Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O plano de pagamento não disponível. Verifique o cadastro de plano de pagamento para o plano 1

time.pngTempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao marcar a espécie Dinheiro na rotina 2039 é apresentada a mensagem O plano de pagamento não disponível. Verifique o cadastro de plano de pagamento para o plano 1.

image2017-3-29_10_25_56.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

 

Causa
Esse incidente ocorre porque há inconsistências no cadastro do plano de pagamento na rotina 523 - Cadastrar plano de pagamento.

 

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina  523 - Cadastrar plano de pagamento, preencha os campos, conforme a necessidade, e clique Pesquisar;

2. Na planilha, selecione o plano de pagamento À vista e clique duas vezes sobre ele;

3. Na aba Informações de cadastro, marque a opção A - Ativo;

chain.gif

4. Em seguida, clique o botão Salvar,

5. Agora, acesse a rotina 2039 e conclua normalmente o processo desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _