Tempo aproximado para leitura: 00:00:30 min
Ocorrência
Ao marcar a espécie Dinheiro na rotina 2039 é apresentada a mensagem O plano de pagamento não disponível. Verifique o cadastro de plano de pagamento para o plano 1.
Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esse incidente ocorre porque há inconsistências no cadastro do plano de pagamento na rotina 523 - Cadastrar plano de pagamento.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 523 - Cadastrar plano de pagamento, preencha os campos, conforme a necessidade, e clique Pesquisar;
2. Na planilha, selecione o plano de pagamento À vista e clique duas vezes sobre ele;
3. Na aba Informações de cadastro, marque a opção A - Ativo;
4. Em seguida, clique o botão Salvar,
5. Agora, acesse a rotina 2039 e conclua normalmente o processo desejado.
0 Comentários