Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 9.235 – Conta Contábil deve ser informada

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Mensagem 9.235 – Conta Contábil deve ser informada ao realizar a atualização da nota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem ocorre devido a ausência de alguma conta verificada pelo Recebimento.

Solução
Será necessário realizar algumas conferências nos programas:

1. CD0138 - Manutenção Itens Materiais: Verificar se o item da nota fiscal for de controle contábil igual à Débito-Direto ou Físico, obrigatoriamente deverá haver uma conta de aplicação para o mesmo. Verificar também no mesmo programa o item Branco Débito-Direto.

2. CD0611 - Manutenção Estabelecimento Estoque: Verificar para o estabelecimento informado no Recebimento, se todas as contas estão preenchidas, inclusive estão com a finalidade correta. Para isto, deverão alterar e confirmar o cadastro, verificar se o mesmo irá confirmar sem a ocorrência de nenhum erro.

3. CD0602 - Manutenção Estabelecimentos: Essa verificação deve ser igual à do CD0611 e verificar também, se as contas de operação de entrega futura/faturamento antecipado estão informadas corretamente, na pasta Impostos 5.

Caso seja nota de Devolução de Venda ou Movimentação com Terceiros:

1. Realizar a verificação das contas no CD0403 - Manutenção Estabelecimentos e do CD0309 - Manutenção Contas Faturamento.

2. Realizar uma alteração e confirmação dos cadastros para que possam verificar se ocorrerá algum erro. Como é uma operação de Devolução de Cliente, as contas do Faturamento são utilizadas.

3. Realizar também a conferência dos novos campos que foram inclusos com as legislações novas referente ao DIFAL - Diferencial de Alíquota e FCP - Fundo de Combate a Pobreza. Verificar se todas essas contas estão corretamente informadas e parametrizadas.

Para realizar a validação e detectar de forma mais facilitada a conta faltante no documento, sugere-se marcar o parâmetro Validar Contas Contábeis dos Parâmetros do Usuário do Recebimento - RE0101, na pasta Parâmetros 4, para o usuário que está tentando efetuar a atualização da nota fiscal em questão. Assim o Sistema faz a validação do programa origem da conta faltante, listando-o no relatório de atualização do documento.

Saiba mais
Para mais detalhes sobre o parâmetro Validar Contas Contábeis, acesse o link:
Cross Segmentos - Linha Datasul - MRE - Validação de Contas Contábeis na atualização do documento fiscal de Entrada

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _