Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 15141 - Nota Fiscal de Devolução não pode gerar faturamento

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Durante a digitação da nota fiscal de devolução de compra no programa FT4003 - Cálculo de Notas Fiscais, apresenta a mensagem de Erro 15.141 - Nota Fiscal de Devolução não pode gerar faturamento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões.

Causa
Parametrização incorreta da natureza de operação no programa CD0606 - Natureza de Operação

Solução
Selecione a natureza que esta sendo informada na nota fiscal no programa CD0606, pasta Atualizações e desmarque os parâmetros: Gerar duplicatas e CR Automático.

Como se trata de uma operação de devolução à fornecedor estes parâmetros não devem ser marcados, visto que a nota não gera cobrança ao fornecedor e não realiza a integração com o módulo ACR - Contas a Receber. As notas fiscais de devolução de compras serão integradas ao módulo APB - Contas a Pagar, após a atualização da mesma no Estoque por meio do programa FT2100 - Atualização Notas Fiscais Estoque.

Saiba mais
Para mais informações referente a tratativa do Sistema para a operação de devolução de compra com o APB, acesse o link Cross Segmentos - Linha Datasul - MFT - Integração do Título de Crédito/Antecipação referente à NFD de Compra no Contas a Pagar

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _