Ocorrência
Ao tentar realizar uma venda na rotina 2075 - Frente de Caixa é apresentada a mensagem Produto não localizado.
Ambiente
Winthor - Varejo - A partir da versão 29.0
Causa
Esse incidente ocorre devido a alguma inconsistência na embalagem do produto, pois a rotina 2075 reconhece apenas a leitura do código auxiliar do cadastro da embalagem.
Solução
Para corrigir, realize os passos abaixo:
1. Verifique se existe embalagem cadastrada para filial do caixa na rotina 2014 e se embalagem está ativa e se esta marcado a opção Frente de Caixa;
2. Verifique na rotina 238 se o produto esta marcado como Revenda = Sim;
3. Verifique na rotina 203 se o produto esta marcado como Revenda = Sim;
4. Após as verificações, realize uma carga de tabela na rotina 2075, conforme artigo: Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa
0 Comentários