Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2075 - Produto não Localizado

Ocorrência
Ao tentar realizar uma venda na rotina 2075 - Frente de Caixa é apresentada a mensagem Produto não localizado.


Ambiente
Winthor - Varejo - A partir da versão 29.0


Causa
Esse incidente ocorre devido a alguma inconsistência na embalagem do produto, pois a rotina 2075 reconhece apenas a leitura do código auxiliar do cadastro da embalagem.

Solução

Para corrigir, realize os passos abaixo:

1. Verifique se existe embalagem cadastrada para filial do caixa na rotina  2014 e se embalagem está ativa e se esta marcado a opção Frente de Caixa;

mceclip0.png
2. Verifique na rotina 238 se o produto esta marcado como Revenda = Sim;

mceclip1.png

3. Verifique na rotina 203 se o produto esta marcado como Revenda = Sim;

mceclip2.png
4. Após as verificações, realize uma carga de tabela na rotina 2075, conforme artigo: Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _