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WINT - Não há dados a serem exibidos

Ocorrência

Ao iniciar uma pesquisa de cupons a mensagem: Não há dados a serem exibidos é apresentada na rotina 1443.

Ambiente

Winthor - Varejo - Aplicável a partir da versão 29

Causa

Esta rejeição ocorre quando o usuário não possui permissão de acesso parametrizada na rotina 131.

Solução

Para corrigir essa rejeição, realize os passos abaixo:

1.  Acesse a rotina 131;

2. Informe o Usuário e clique o botão F9-Pesquisar;

3.  Na caixa Agrupadores, selecione a opção Supervisores;

mceclip0.png

4. Na caixa Acessos Gerais, selecione o Supervisor desejado e clique o botão [>];

mceclip1.png

5. Para finalizar, clique Fechar;

mceclip2.png

6. Reabra a rotina 1443 e faça novamente a pesquisa;

 

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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