Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Falta de diretório no P

Ocorrência
Ao tentar acessar a rotina 2035 é apresentada a mensagem Falta de diretório no P.

Ambiente
Winthor - Varejo - A partir da versão 29 

Causa
Este incidente ocorre devido a alguma inconsistência no diretório P.

Solução
Para resolver esta mensagem, siga os passos abaixo:

1. Verifique se no P: (Diretório Padrão do WinThor) existe a estrutura de pastas P:\ETC\RELATORIOS\MOD-020\Layout de etiquetas

2. Caso não possua a pasta Layout de etiquetas, ela deve ser criada;

3. Após criá-la e insira o anexo Etiqueta padrão da 2035;

4. Caso haja relatórios, eles também devem ser inseridos na pasta para que sejam reconhecidos pela rotina 2035,

5. Reinicie a rotina 2035 e tente emitir normalmente as etiquetas. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _