Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Falha no licenciamento

Ocorrência
Ao executar o SiTef a mensagem de erro: Falha no licenciamento é apresentada.

mceclip0.png

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29

Causa
Esse incidente ocorre, pois o licenciamento do TEF está vencido. 


Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Faça o download do arquivo TOTVS Brasilia Software - TEF GW.rar

2. Em seguida, acesse o caminho C:\SiTef\APLIC.WIN na máquina que possui o servidor e cole o arquivo baixado substituindo a aplicação do Sitef;

3. Abra aplicação RegistraSITEF;

mceclip1.png

4. Na mensagem de licenciamento, clique Ok;

mceclip2.png

5. Selecione a nova licença clicando o botão (>) mceclip3.png na caixa CNPJ Cliente;

mceclip4.png

6. Finalize a aplicação clicando o botão Instala Nova Licença;

mceclip5.png

7. Após esse processo, uma mensagem de confirmação será apresentada, clique Ok;

mceclip6.png

8. Em seguida, reinicie aplicação do SITEF nos Serviços do Windows.

mceclip7.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

2 Comentários

  • Avatar
    REMOLO PECORARO

    A licença que disponibilizam no link esta vencida, não da certo.

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde,

    Atualizamos o link com a licença.

    Obrigada por contribuir com nossa Base de Conhecimento.

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _