Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 817: Unidade Tributável incompatível com o NCM informado na operação com Comércio Exterior [nItem:nnn

time.png Tempo aproximado para leitura:00:02:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem 817: Unidade Tributável incompatível com o NCM informado na operação com Comércio Exterior [nItem:nnn.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 
Causa
Esse incidente ocorre devido inconsistências na unidade tributável.

Solução
Para resolver esta rejeição siga os procedimentos abaixo:

1. Acesse o produto na rotina 203 - Cadastrar Produto, clique o botão Manutenção de registro;
2. Preencha os filtros conforme necessidade e clique Pesquisar;
3. Selecione o produto desejado e clique duas vezes;
4. Informe no campo Unidade Tributável EX a sigla indicada na Tabela NCM e respectiva Utrib (comércio exterior), disponível no Portal NF-e, tópico Documentos, opção Diversos;

203_-_unidade_trib_ex.gif

5. Preencha também os campos Unidade Tributável Ex e Fator Conversão Tributável  EX conforme a necessidade;
6. Ao corrigir a Unidade Tributável no cadastro do produto, cancele a nota fiscal e fature uma nova nota fiscal para que seja gravado a nova unidade.

 

Importante: 

  • É imprescindível que  Fator Conversão Tributável  EX esteja preenchido, pois sem o Fator Conversão Tributável  EX  a nota não aprova mesmo que a Unidade Tributável Ex esteja preenchida corretamente.
  • Caso o campo Unidade Tributável Ex não tenha sido preenchido antes da emissão da nota fiscal, as informações do XML não serão geradas com base no campo Unidade Tributável EX e sim no campo Unidade de Venda, portanto se ocorrer a emissão da nota neste cenário é necessário preencher o campo cancelar a nota pendente e faturar novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _