Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - A configuração dos períodos está incorreta ou não existem dados válidos para o período que esta sendo calculado. Verifique se existe período que corresponda a data final das férias

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao calcular as férias apresenta log com a seguinte mensagem: A configuração dos períodos está incorreta ou não existem dados válidos para o período que esta sendo calculado. Verifique se existe período que corresponda a data final das fériasmceclip4.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O sistema encontra divergência no cadastro de período (RFQ) com data fim invalida ou sem roteiro FER cadastrado (RCH).

Solução
Realize as seguintes validações:

1. Verifique se a data fim do período que corresponde ao cálculo está correto. 
Exemplo: Na imagem abaixo, o mês 12/2025 está com data fim de 30/12/2025, porem o mês na verdade termina em 31/12/2025. 
Nesse cenário, o período deve ser excluído e cadastrado corretamente. Verifique esta documentação de como excluir um período.

 

2. Verifique também se existe o roteiro FER criado para o período de cálculo e período seguinte, caso as férias sejam partidas ou com abono pecuniário. 

 

Saiba Mais 
RH - Linha Protheus - GPE - Tabelas utilizadas para o Cadastro de Período
RH - Linha Protheus - GPE - Como configurar o compartilhamento das tabelas do Cadastro de Períodos
RH - Linha Protheus - GPE - Help: Atenção - Problema: Fim das Férias não corresponde a quantidade de dias de Férias

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    Daniel da Silva Bezerra Tadei

    No meu caso, a mensagem está ocorrendo porque as férias iniciam em 04/05 e terminam em 02/06. Dessa forma, o período ativo fica como maio, e sabemos que não é possível ter mais de um período ativo para o mesmo processo..

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _