Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - SiTef Inativo no Console Geral do Servidor SiTef

Ocorrência
Na rotina 2075 a mensagem de erro é apresentada: SiTef Inativo no Console Geral do Servidor SiTef.


Ambiente
WinThor - Varejo - Aplicável a partir da versão 27

Causa
Quando essa mensagem for apresentada no console, indica que há algum problema com o serviço do SiTef.


Solução
Para solucionar essa ocorrência, realize os passos abaixo:

1. Acesse o executável services.msc

2. Selecione SiTef e clique a opção Pare o Serviço do SiTef;

3. Se a VPN for Lyra, siga o caminho: Menu Iniciar do Windows >> Todos os programas >> Lyra Secure Switth

4. Clique a opção Parar LSS e, em seguida, clique Iniciar LSS, ou procure o ícone OpenVPN e com botão direito desconecte e conecte novamente. Vale ressaltar que que os serviços do processo OpenVPN deve estar parado.

5. No executável services.msc, selecione SiTef e clique a opção Iniciar o Serviço do SiTef. Se o serviço SiTef não for iniciado, verifique a hora e data do servidor local e ajuste-o, inicializando-o em seguida.

6. No Console Geral do SiTef, aguarde que o Gerpedv seja ativado corretamente;

7. Siga o caminho: Menu Iniciar do Windows >> Todos os programas >> Menu do SiTef >> Carga total de tabelas, selecione com um duplo clique do mouse a operadora de Cartão,

8. Gere uma carga total de tabelas;

9. Verifique no status a mensagem de retorno (Transação OK ou Serviço Indisponível),

10. Para finalizar, verifique no relatório SiTef a resposta de cada transação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _