Ocorrência
Na rotina 2075 a mensagem de erro é apresentada: SiTef Inativo no Console Geral do Servidor SiTef.
Ambiente
WinThor - Varejo - Aplicável a partir da versão 27
Causa
Quando essa mensagem for apresentada no console, indica que há algum problema com o serviço do SiTef.
Solução
Para solucionar essa ocorrência, realize os passos abaixo:
1. Acesse o executável services.msc
2. Selecione SiTef e clique a opção Pare o Serviço do SiTef;
3. Se a VPN for Lyra, siga o caminho: Menu Iniciar do Windows >> Todos os programas >> Lyra Secure Switth
4. Clique a opção Parar LSS e, em seguida, clique Iniciar LSS, ou procure o ícone OpenVPN e com botão direito desconecte e conecte novamente. Vale ressaltar que que os serviços do processo OpenVPN deve estar parado.
5. No executável services.msc, selecione SiTef e clique a opção Iniciar o Serviço do SiTef. Se o serviço SiTef não for iniciado, verifique a hora e data do servidor local e ajuste-o, inicializando-o em seguida.
6. No Console Geral do SiTef, aguarde que o Gerpedv seja ativado corretamente;
7. Siga o caminho: Menu Iniciar do Windows >> Todos os programas >> Menu do SiTef >> Carga total de tabelas, selecione com um duplo clique do mouse a operadora de Cartão,
8. Gere uma carga total de tabelas;
9. Verifique no status a mensagem de retorno (Transação OK ou Serviço Indisponível),
10. Para finalizar, verifique no relatório SiTef a resposta de cada transação.
0 Comentários