Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Operação não permitida! Não é permitido utilizar o Caixa

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Na rotina 2075 - Frente de Caixa a mensagem de erro é apresentada: Operação não permitida! Não é permitido utilizar o Caixa.

mceclip0.png

 

Ambiente

TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

 

Causa

Essa mensagem indica que foi realizado uma nova instalação e por isso houve a duplicidade de série da máquina. Assim, para garantir segurança é informado esse alerta, com o objetivo de notificar que é necessário efetuar uma conferência no numerador do caixa informado.

 

Solução

Para solucionar essa ocorrência, realize os passos abaixo:

1. Na rotina 2044 - Cadastrar CheckOut, preencha os campos, conforme a necessidade, e clique Pesquisar;

mceclip0.png

2. Selecione o caixa na planilha e clique duas vezes sobre ele;

mceclip1.png

3. Clique o botão Limpar Nº Placa Mãe para efetuar também a desse registro e seguido o botão Gravar;

mceclip2.png

4. Acesse a rotina 2075 e realize normalmente o processo desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _