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Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Como solucionar o erro "Quantidade do item inválida"?

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Ocorrência
Ao alterar a quantidade do Item para mais durante o faturamento é retornada a mensagem: Quantidade do item 1 inválida! Valor Máximo

mceclip4.png

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento – Todas as Versões.

Causas

  1. O parâmetro Consiste Quantidade a Maior está habilitado para o tipo de movimento destino (que está sendo criado durante o faturamento).
  2. O movimento que está sendo faturado foi originado no módulo TOTVS Obras e Projetos ou foi criado a partir de faturamento de movimento originado nesse mesmo módulo e a quantidade do item está sendo aumentada.

Observação
Consistência implementada na versão 12.1.28 e superiores.

Soluções
Para solucionar a ocorrência relatada na Causa 1, realize os seguintes passos:

  1. Acesse menu Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | selecione o tipo de movimento destino e dê um duplo clique. (caso encontre dificuldades para encontrar, clique aqui.);
  2. Avance até a etapa Item - Identificação 2/2 e desmarque a flag Consiste Quantidade a Maior:
    mceclip0.png
  3. Para solucionar a ocorrência relatada na Causa 2, inclua um novo Pedido ou Pedido Extra no módulo TOTVS Obras e Projetos com a quantidade do item que deseja aumentar.
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