Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - Metadados - Erro ao acessar Metadados (Método não encontrado) get_Autoinc()

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência:

Ao atualizar a release do RM e abrir um metadados que foi criado antes da atualização é apresentado a seguinte mensagem de erro:


Ambiente

Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa

Atualizações na estrutura dos metadados. 

 

Solução

1-Acesse o Cadastro de Metadados no Menu ( Projetos);

2- Selecione o Projeto que deseja Gerar novamente;

3- Selecione opção Processos >>Gerar Projeto de Metadados e executar a rotina.  



Após isso valide o acesso ao Metadados novamente. 
Caso ainda assim o incidente seja apresentado, realize a Recompilação das DLL's deste Projeto de Metadados:
Cross Segmentos - Backoffice RM - Integração - Metadados - Recompilar DLL de Projeto

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _