Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS EDUCACIONAL - Educacional - Portal - Contexto do portal educacional não carrega

Ocorrência
Ao acessar o portal o usuário não consegue visualizar determinado período letivo.

Ambiente
TOTVS EDUCACIONAL - Todas as Versões

Causa
Verifique as informações dos parâmetros informados abaixo

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. É necessário que ele tenha um usuário associado




2. O usuário deve ter permissão de acesso a Coligada, Filial e Nível de Ensino desejado e a permissão para acessar o Portal ou Sistema e Portal



3. A situação de matrícula do aluno no período letivo deve permitir a seleção de contexto no Portal marcando a flag Visível para a seleção no contexto educacional do Portal




4. Dentro do período letivo é necessário marcar a flag Exibir no Portal




5. Caso o aluno tenha resultado Final informado, a Situação de resultado final deve permitir a seleção de contexto, conforme item 3. e deve-se desmarcar o parâmetro chamado Não Exibir períodos letivos que possuam resultado final, que está disponível na guia Configurações clique em Parâmetros na opção RM Portal Gerais busque a etapa que define o contexto e desmarque a flag.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _