Ocorrência
Ao acessar o portal o usuário não consegue visualizar determinado período letivo.
Ambiente
TOTVS EDUCACIONAL - Todas as Versões
Causa
Verifique as informações dos parâmetros informados abaixo
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. É necessário que ele tenha um usuário associado
2. O usuário deve ter permissão de acesso a Coligada, Filial e Nível de Ensino desejado e a permissão para acessar o Portal ou Sistema e Portal
3. A situação de matrícula do aluno no período letivo deve permitir a seleção de contexto no Portal marcando a flag Visível para a seleção no contexto educacional do Portal
4. Dentro do período letivo é necessário marcar a flag Exibir no Portal
5. Caso o aluno tenha resultado Final informado, a Situação de resultado final deve permitir a seleção de contexto, conforme item 3. e deve-se desmarcar o parâmetro chamado Não Exibir períodos letivos que possuam resultado final, que está disponível na guia Configurações clique em Parâmetros na opção RM Portal Gerais busque a etapa que define o contexto e desmarque a flag.
0 Comentários