Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - NFce - Rejeição IndEscala

Ocorrência
No módulo Controle de Lojas, ao tentar finalizar uma Venda NFC-e o sistema apresenta a Rejeição indEscala.


Element '{http://www.portalfiscal.inf.br/nfe}indEscala':

This element is not expected. Expected is one of
( {http://www.portalfiscal.inf.br/nfe}NVE,
{http://www.portalfiscal.inf.br/nfe}CEST,
{http://www.portalfiscal.inf.br/nfe}cBenef,
{http://www.portalfiscal.inf.br/nfe}EXTIPI,
{http://www.portalfiscal.inf.br/nfe}CFOP ).


Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 12.1.17.

Causa
Patch desatualizado.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.
2. Realize aplicação do pacote: DVARLOJ3-324
3. O TSS deverá atualizado juntamente com o schema;
4. Acesse o sistema via SIGACFG/Ambiente/Cadastros/Parâmetros - Pesquisar;
5. O parâmetro:MV_CODREG, deverá esta preenchido corretamente conforme situação Tributaria;
6. O parâmetro:MV_LJCEST = 1;
7. Após, acesse o cadastro do produto em SIGALOJA/Atualizações/Cadastros/Produtos;
8. Informe o código Cest no campo B1_CEST e faça uma nova venda.


OBS: Caso não saiba o CEST, no site https://www.codigocest.com.br/consulta-codigo-cest-pelo-ncm e informe o código do NCM do produto e será informado o CEST.

 

Saiba Mais
MP - SIGALOJA - NFCe - Rejeição 866
MP - SIGALOJA - NFCe - Rejeição: Obrigatória ainformação do GTIN para o produto
MP - SIGALOJA - Parâmetro - MP_LJCEST

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _