Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF - Bloco Q


Dúvida

  • Geração do Bloco Q
  • Ao gerar Livro caixa o sistema só gera o blocos de abertura



Ambiente
Protheus – TAF – A partir da versão 11.8

 

Causa 

Manual da receita descreve :

(...) Para as pessoas jurídicas tributadas pelo lucro presumido e imunes ou isentas não obrigadas a entregar a ECD, o campo escrituração – “TIP_ESC_PRE” – do registro 0010 deve ser preenchido
com “L” (não obrigada a entregar a ECD). Nessa situação, os blocos C, E, J e K não serão preenchidos.(...)

Quando o contribuinte estiver nessas condições e dispensado da entrega da ECD, não será necessário o preenchimento do plano de contas e plano referencial. Somente apresentar o Bloco Q e blocos de abertura e encerramento na ECF.


Solução

 

  • Para gerar o bloco Q precisa
     Obrigatório se 0010. TIP_ESP_PRE = “L” N Senão, não deve existir.
  • Para gerar o bloco P precisa
    Obrigatório se 0010. TIP_ESP_PRE = “C” N Senão, não deve existir

  • IND_REC_RECEITA =1 

 

Bloco Q: Livro Caixa. A rotina de contabilidade não integra o Bloco Q.

Assim, se torna necessário preencher o dados diretamente no TAF, através da Rotina  - TAFA429

 

Segue link com documentação:

 

  • Rotina de escrituração integrar os blocos de abertura 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _