Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2299 - Mensagem: O funcionário ainda não possui integração com o TAF. Realize a sua integração para poder gerar a rescisão. A rescisão não será efetivada.


time.png Tempo aproximado para leitura: 00:03:25 min


Ocorrência
Ao tentar calcular uma rescisão o sistema apresenta a mensagem:

Help: Registro não existente na base do TAF.
Problema: O funcionário ainda não possui integração com o TAF. Realize a sua integração para poder gerar a rescisão. A rescisão não será efetivada



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse erro pode acontecer nos seguintes cenários:

  • O evento S-2200 do trabalhador não foi enviado para o TAF;
  • O evento S-2200 do trabalhador foi enviado para o TAF mas não foi transmitido para o RET;
  • O evento S-2200 do trabalhador foi transmitido para o RET mas está sem o número de recibo no TAF;
  • Rotina de desligamento está desatualizada;
  • Código de matrícula do trabalhador encontra-se divergente entre SIGAGPE e TAF.
  • Data de admissão do trabalhador no TAF está diferente do informado no SIGAGPE.

Solução

  1. Verificar se o registro S-2200 da matricula está no TAF e se tem o número de recibo do governo.
  2. Verificar se os campos RA_CODUNIC e C9V_MATRIC encontram-se com o mesmo código.
    MP - GPE - eSocial - S-2200 - Como visualizar a matricula eSocial (RA_CODUNIC) no SIGAGPE
    MP - GPE - S-2200 - Como visualizar a matrícula eSocial (C9V_MATRIC) no SIGATAF
  3. Verificar se o sistema está atualizado com os últimos pacotes disponibilizados no link: eSocial | Protheus - Entregas Legais 

    Artigos Relacionados:

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _