FAQs - Suporte técnico

RH - RM - FOP - Contabilização: Não foi encontrado Agrupamento Contábil


time.png
Tempo aproximado para leitura: 00:05:00 min

Ocorrência

No módulo Folha de Pagamento, ao executar a geração dos lançamentos contábeis que está localizado em Encargos | Geração dos Lançamentos, é apresentada a seguinte mensagem de erro:

Não foi encontrado Agrupamento Contábil com a seguinte parametrização:

Grupo contábil: 2050 
Integração contábil: Sem preencher 
Integração funcionário: Sem preencher 
Conta Saldus: Sem preencher

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse erro ocorre pois, na geração dos lotes contábeis o sistema está buscando por um agrupamento com as parametrizações conforme apresentado no erro, conforme abaixo:

Integração contábil: Sem preencher 
Integração funcionário: Sem preencher 
Conta Saldus: Sem preencher 

Solução
Para solucionar essa ocorrência, existem duas opções, além de outros itens a serem conferidos:

1. Criar um novo Grupo Contábil com código informado na mensagem de erro. Para criar, veja os passos A e B:

A) Acesse Folha de pagamento | Encargos | Cadastros Contábeis | Agrupamento de contas:


mceclip0.png


B) Clique em Incluir e preencha os campos Grupo de conta, Código de integração, Código de Integração por Funcionário e Conta Saldus.


mceclip1.png


2. Outra opção é acessar o cadastro do encargo ou evento, acessar a aba Dados Contábeis e configurar de acordo com a parametrização abaixo:

- Integração contábil: sem preencher, ou conforme informado na mensagem apresentada ao final da contabilização;
- Integração por funcionário: sem preencher, ou conforme informado na mensagem apresentada ao final da contabilização;
- Conta Saldus: sem preencher, ou conforme informado na mensagem apresentada ao final da contabilização;

A) Caso esteja contabilizando eventos, acesse Folha de Pagamento | Administração de Pessoal | Eventos | Eventos, selecione o evento e clique em Editar.

 

mceclip3.png


No cadastro do evento, acesse a aba Dados Contábeis;


mceclip4.png

 

Além do grupo contábil, verificar também se a opção Tem integração contábil está marcada. Ou, caso este grupo não tenha integração contábil, pode ser que algum evento do grupo conste como marcado indevidamente.

B) Caso esteja contabilizando encargos, acesse Folha de Pagamento | Encargos | Cadastros | Encargos;


mceclip5.png


Selecione o encargo e clique em editar e acesse aba Dados contábeis;


mceclip6.png


Outras validações:
- Verificar se consta Centro de Custo na empresa. Se sim, verificar se consta o grupo informado no Centro de Custo:

 

mceclip3.png

 

- Sendo o grupo contábil por funcionário, validar se no cadastro do funcionário consta preenchida a integração contábil, conforme demonstrado abaixo. Se o grupo contábil não for por funcionário, verificar mesmo assim e retirar caso esteja preenchida:

 

mceclip4.png

 

- Se o grupo é referente a Integração Gerencial, verificar se foi criado um grupo contábil para a conta gerencial, ou se consta algum evento sem a informação preenchida e o flag desmarcado, conforme abaixo:

 

mceclip5.png

 

Importante
- Deverá ser conferida a Integração Contábil. Caso utilize o rateio por Centro de Custo, o Agrupamento Contábil deverá possuir a mesma Integração Contábil que o Centro de Custo do funcionário. Caso não trabalhe com o rateio por Centro de Custo, deverá conferir na Seção, a Integração Contábil da Seção deverá ser o mesmo do Agrupamento Contábil.
- Para facilitar a conferência e encontrar a origem do erro mais facilmente, sugere-se a geração do lançamentos separando por filial ou seção.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _